Prontto - Platform Access Issues – Incident details

Platform Access Issues

Resolved
Major outage
Started 4 months agoLasted 8 minutes

Affected

App

Operational from 11:07 AM to 11:07 AM, Major outage from 11:07 AM to 11:15 AM, Operational from 11:15 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    App is now operational! All issues have been resolved.

  • Investigating
    Investigating

    App cannot be accessed at the moment. We are currently investigating this incident.